<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Diesel Tech Q&amp;A: Preventive Maintenance | Trailer Life</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.trailerlife.com/xmlrpc.php" />
<meta property="og:image" content="https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web.jpg" /><link rel="icon" type="image/png" href="https://www.trailerlife.com/wp-content/uploads/2016/12/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.trailerlife.com/wp-content/uploads/2016/12/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.trailerlife.com/wp-content/uploads/2016/12/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.trailerlife.com/wp-content/uploads/2016/12/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.trailerlife.com/wp-content/uploads/2016/12/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.trailerlife.com/wp-content/uploads/2016/12/apple-icon-144x144.png" />

<meta name="description" content="Bruce W. Smith fields questions on preventive maintenance, exhaust-fluid service warnings, squeaky exhaust brakes, and safe transmission temperatures." />
<meta name="keywords" content="diesel tech questions,diesel towing questions and answers,diesel tech q&amp;a,diesel rv tow vehicles,bruce w. smith,ford 6.7-liter preventive maintenances,safe operating temperature for allison transmission,2013 hd chevy diesel,2008 ram 3500 cummins,exhaust-fluid service warnings,squeaky exhaust brakes,diesel tech q&amp;a" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.trailerlife.com/#organization","url":"https://www.trailerlife.com/","name":"Trailer Life","sameAs":[]},{"@type":"WebSite","@id":"https://www.trailerlife.com/#website","url":"https://www.trailerlife.com/","name":"Trailer Life","publisher":{"@id":"https://www.trailerlife.com/#organization"}},{"@type":"WebPage","@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#webpage","url":"https://www.trailerlife.com/tech/qa/diesel-july-2020/","inLanguage":"en-US","name":"Diesel Tech Q&A: Preventive Maintenance","isPartOf":{"@id":"https://www.trailerlife.com/#website"},"breadcrumb":{"@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#breadcrumblist"},"description":"Bruce W. Smith fields questions on preventive maintenance, exhaust-fluid service warnings, squeaky exhaust brakes, and safe transmission temperatures.","image":{"@type":"ImageObject","@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#primaryimage","url":"https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web.jpg","width":1008,"height":607,"caption":"First-generation 6.7-liter Super Duties brought a new level of performance and durability to the Ford pickup line. Still, some preventive maintenance and keeping ahead of a few common engine issues are required to ensure a long, relatively trouble-free life. Photos: Bruce W. Smith"},"primaryImageOfPage":{"@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#primaryimage"},"datePublished":"2020-07-09T15:35:44-07:00","dateModified":"2020-07-09T21:16:31-07:00"},{"@type":"Article","@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#article","isPartOf":{"@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#webpage"},"author":{"@id":"https://www.trailerlife.com/author/vlaw/#author"},"headline":"Diesel Tech Q&#038;A: Preventive Maintenance","datePublished":"2020-07-09T15:35:44-07:00","dateModified":"2020-07-09T21:16:31-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#webpage"},"publisher":{"@id":"https://www.trailerlife.com/#organization"},"articleSection":"Tech Q&amp;A, Bruce W. Smith, Diesel, RV Questions and Answers, RV Tech, RV Tech Q&amp;A, tech, Tech Q&amp;A","image":{"@type":"ImageObject","@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#primaryimage","url":"https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web.jpg","width":1008,"height":607,"caption":"First-generation 6.7-liter Super Duties brought a new level of performance and durability to the Ford pickup line. Still, some preventive maintenance and keeping ahead of a few common engine issues are required to ensure a long, relatively trouble-free life. Photos: Bruce W. Smith"}},{"@type":"Person","@id":"https://www.trailerlife.com/author/vlaw/#author","name":"Bruce W. Smith","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.trailerlife.com/#personlogo","url":"https://secure.gravatar.com/avatar/936597a383c90a5f5f7ff2c4795942f3?s=96&d=mm&r=g","width":96,"height":96,"caption":"Bruce W. Smith"}},{"@type":"BreadcrumbList","@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.trailerlife.com/","url":"https://www.trailerlife.com/","name":"Travel Trailer News, How to RV | Trailer Life"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.trailerlife.com/tech/qa/diesel-july-2020/","url":"https://www.trailerlife.com/tech/qa/diesel-july-2020/","name":"Diesel Tech Q&A: Preventive Maintenance"}}]}]}</script>
<link rel="canonical" href="https://www.trailerlife.com/tech/qa/diesel-july-2020/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diesel Tech Q&amp;A: Preventive Maintenance | Trailer Life" />
<meta property="og:description" content="Bruce W. Smith fields questions on preventive maintenance, exhaust-fluid service warnings, squeaky exhaust brakes, and safe transmission temperatures." />
<meta property="og:url" content="https://www.trailerlife.com/tech/qa/diesel-july-2020/" />
<meta property="og:site_name" content="Trailer Life" />
<meta property="og:image" content="https://www.trailerlife.com/wp-content/uploads/2018/10/Trailer-Life-logo-white-300x80-300x80.png" />
<meta property="article:published_time" content="2020-07-09T15:35:44Z" />
<meta property="article:modified_time" content="2020-07-09T21:16:31Z" />
<meta property="og:image:secure_url" content="https://www.trailerlife.com/wp-content/uploads/2018/10/Trailer-Life-logo-white-300x80-300x80.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Diesel Tech Q&amp;A: Preventive Maintenance | Trailer Life" />
<meta name="twitter:description" content="Bruce W. Smith fields questions on preventive maintenance, exhaust-fluid service warnings, squeaky exhaust brakes, and safe transmission temperatures." />
<meta name="twitter:image" content="https://www.trailerlife.com/wp-content/uploads/2018/10/Trailer-Life-logo-white-300x80-300x80.png" />

<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trailer Life &raquo; Feed" href="https://www.trailerlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trailer Life &raquo; Comments Feed" href="https://www.trailerlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trailer Life &raquo; Diesel Tech Q&#038;A: Preventive Maintenance Comments Feed" href="https://www.trailerlife.com/tech/qa/diesel-july-2020/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.trailerlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.trailerlife.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='universal_video_player_site_css-css' href='https://www.trailerlife.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/universal_video_player.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='pt_sans-googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css' href='https://www.trailerlife.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-theme-css' href='https://www.trailerlife.com/wp-content/themes/Newspaper/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.trailerlife.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.trailerlife.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.trailerlife.com/wp-content/themes/Newspaper-child/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.trailerlife.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.trailerlife.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.trailerlife.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.mousewheel.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/jquery.touchSwipe.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/screenfull.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/universal_video_player.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/plugins/lbg_universal_video_player_addon_visual_composer/universal_video_player/js/google_a.js?ver=5.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e694bebecef070012a142de&#038;product=sticky-share-buttons-wp'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/themes/Newspaper-child/custom-scripts.js?ver=5.4'></script>
<script type="text/javascript">
        var ajaxurl = 'https://www.trailerlife.com/wp-admin/admin-ajax.php';
        </script>
<link rel='https://api.w.org/' href='https://www.trailerlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.trailerlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.trailerlife.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='RV Tech Q&#038;A: July 2020' href='https://www.trailerlife.com/tech/qa/rv-tech-qa-july-2020/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.trailerlife.com/?p=47911' />
<link rel="alternate" type="application/json+oembed" href="https://www.trailerlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailerlife.com%2Ftech%2Fqa%2Fdiesel-july-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.trailerlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.trailerlife.com%2Ftech%2Fqa%2Fdiesel-july-2020%2F&#038;format=xml" />
<script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 47911                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1199427,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.trailerlife.com\/wp-admin\/","wpRestNonce":"d7c62d093d","wpRestUrl":"https:\/\/www.trailerlife.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>
<script> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3792260-3', 'auto');
  ga('send', 'pageview');

  ga('create', 'UA-12837461-21', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.trailerlife.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.trailerlife.com/category/tech/",
                                "name": "Tech"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.trailerlife.com/category/tech/qa/",
                                "name": "Tech Q&amp;A"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.trailerlife.com/tech/qa/diesel-july-2020/",
                                "name": "Diesel Tech Q&#038;A: Preventive Maintenance"                                
                            }
                        }    ]
                        }
                       </script> <style type="text/css" id="wp-custom-css">
			@media (max-width: 767px){
.td-header-top-menu-full {
display: block !important;
}
.td-header-sp-top-menu {
display: block!important;
}
}

.sr-only{position:absolute;width:1px;height:1px;margin:-1px;padding:0;overflow:hidden;clip:rect(0,0,0,0);border:0}		</style>

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fd961d;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fd961d;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fd961d;
                }
                .tdm-btn-style1 {
					background-color: #fd961d;
				}
				.tdm-btn-style2:before {
				    border-color: #fd961d;
				}
				.tdm-btn-style2 {
				    color: #fd961d;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fd961d;
                    -moz-box-shadow: 0 2px 16px #fd961d;
                    box-shadow: 0 2px 16px #fd961d;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fd961d;
                    -moz-box-shadow: 0 4px 26px #fd961d;
                    box-shadow: 0 4px 26px #fd961d;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #145e85;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #145e85;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #145e85;
                }
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style><script>var category='tech';</script><script>var subcategory='qa';</script><script>var artid='diesel-july-2020';</script> <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
		
		 window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {
			googletag.defineSlot('/313395910/tl_tlab_apb', [[970,90]], 'div-gpt-ad-6776043-1')
					 .setTargeting('pos', ['Top'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/tl_tlab_apb', [[180,190]], 'div-gpt-ad-6776043-2')
					 .setTargeting('pos', ['x01'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/tl_tlab_apb', [[180,190]], 'div-gpt-ad-6776043-3')
					 .setTargeting('pos', ['x02'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/tl_tlab_apb', [[180,190]], 'div-gpt-ad-6776043-4')
					 .setTargeting('pos', ['x03'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/tl_tlab_apb', [[300,250],[300,600]], 'div-gpt-ad-6776043-5')
					 .setTargeting('pos', ['Right1'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/tl_tlab_apb', [[300,250]], 'div-gpt-ad-6776043-6')
					 .setTargeting('pos', ['Right2'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());
			googletag.defineSlot('/313395910/tl_tlab_apb', [[728,90]], 'div-gpt-ad-6776043-7')
					 .setTargeting('pos', ['Middle1'])
					 .setTargeting('artid', artid)
					 .addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
		  });
		</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-47911 single-format-standard diesel-july-2020 global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.trailerlife.com/?feed=atom" title="RSS">
<span class="sr-only">icon</span>
<i class="td-icon-font td-icon-rss"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-442"><a href="https://www.trailerlife.com/category/tech/">Tech<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.trailerlife.com/category/tech/10-minute-tech/">10-Minute Tech</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/tech/diy/">DIY</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/tech/qa/">Tech Q&amp;A</a></li>
</ul>
</li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-444"><a href="https://www.trailerlife.com/category/rv-gear/">RVs &#038; Gear<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/rv-gear/gear/">Gear</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/rv-gear/new-rvs/">New RVs</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/rv-gear/rv-news/">RV News</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/rv-gear/rv-resolutions/">RV Resolutions</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/rv-gear/rvs/">RVs</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/rv-gear/tinytrailers/">TinyTrailers</a></li>
<li id="menu-item-39180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39180"><a target="_blank" href="https://rvbg.trailerlife.com">RV Buyers&#8217; Guide</a></li>
<li id="menu-item-30632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30632"><a href="http://gearguide.trailerlife.com">Trailer Life Gear Guide</a></li>
</ul>
</li>
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-443"><a href="https://www.trailerlife.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/lifestyle/camp-cooking/">Camp Cooking</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/lifestyle/destinations/">Destinations</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/lifestyle/new-to-rving/">New To RVing</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/lifestyle/rv-camping/">RV Camping</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/lifestyle/rv-living/">RV Living</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/lifestyle/rv-parks/">RV Parks</a></li>
</ul>
</li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://www.trailerlife.com/towing-guide/">Tow Guides</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-445"><a href="https://www.trailerlife.com/category/towing/">Towing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/towing/hitches-etc/">Hitches, Etc</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/towing/tow-vehicles/">Tow Vehicles</a></li>
<li class="menu-item-0"><a href="https://www.trailerlife.com/category/towing/towing-tips/">Towing Tips</a></li>
</ul>
</li>
<li id="menu-item-38475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38475"><a target="_blank" href="https://rvbg.trailerlife.com">RV Search</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-254"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-379"><a href="https://www.trailerlife.com/enewsletter/">Trailer Life E-News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">Motorhome Magazine</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.trailerlife.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, July 10, 2020
</div>
</div>
<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-155"><a target="_blank" rel="noopener noreferrer" href="https://www.trailerlife.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
<li id="menu-item-45142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45142"><a href="https://www.trailerlife.com/advertise-with-trailer-life-magazine/">Advertise With Trailer Life Magazine</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-152"><a target="_blank" rel="noopener noreferrer" href="http://www.gsevents.com/">RV Events</a></li>
<li id="menu-item-433" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-433"><a target="_blank" rel="noopener noreferrer" href="https://forums.trailerlife.com/">RV Forums</a></li>
<li id="menu-item-30650" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30650"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/campgrounds-rv-parks/">RV Parks</a></li>
<li id="menu-item-435" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-435"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCMmzjxJREn4kDK-ypq9oA7w/featured?view_as=public">Trailer Life DIYTV Video</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-436"><a target="_blank" rel="noopener noreferrer" href="https://rv.campingworld.com/">RVs For Sale</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-437"><a target="_blank" rel="noopener noreferrer">Shop For Gear</a>
<ul class="sub-menu">
<li id="menu-item-31564" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31564"><a href="http://gearguide.trailerlife.com">Trailer Life Gear Guide</a></li>
<li id="menu-item-31565" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-31565"><a href="https://www.campingworld.com/shop">Camping World RV Gear</a></li>
<li id="menu-item-27011" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27011"><a target="_blank" rel="noopener noreferrer" href="https://www.trailerlife.com/info/">Product Info</a></li>
</ul>
</li>
<li id="menu-item-26777" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26777"><a href="https://www.trailerlife.com/article-indexes/">Article indexes</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39181"><a href="https://www.trailerlife.com/rv-classified-advertising/">RV Classified Advertising</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
</div> </div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.trailerlife.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.trailerlife.com/">
<img src="https://www.trailerlife.com/wp-content/uploads/2017/08/Trailer-Life-logo-white-mobile.png" alt="Trailer Life Magazine" title="Trailer Life - Follow The Road To Adventure" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.trailerlife.com/">
<img src="https://www.trailerlife.com/wp-content/uploads/2017/08/Trailer-Life-logo-white-300x80-300x80.png" alt="Trailer Life Magazine" title="Trailer Life - Follow The Road To Adventure" />
<span class="td-visual-hidden">Trailer Life</span>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-442"><a href="https://www.trailerlife.com/category/tech/">Tech</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f0866ab2d7a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_1_5f0866ab2d7a3"><script>var block_td_uid_1_5f0866ab2d7a3 = new tdBlock();
block_td_uid_1_5f0866ab2d7a3.id = "td_uid_1_5f0866ab2d7a3";
block_td_uid_1_5f0866ab2d7a3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"15","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f0866ab2d7a3_rand","tdc_css_class":"td_uid_1_5f0866ab2d7a3_rand","tdc_css_class_style":"td_uid_1_5f0866ab2d7a3_rand_style"}';
block_td_uid_1_5f0866ab2d7a3.td_column_number = "3";
block_td_uid_1_5f0866ab2d7a3.block_type = "td_block_mega_menu";
block_td_uid_1_5f0866ab2d7a3.post_count = "4";
block_td_uid_1_5f0866ab2d7a3.found_posts = "574";
block_td_uid_1_5f0866ab2d7a3.header_color = "";
block_td_uid_1_5f0866ab2d7a3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f0866ab2d7a3.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_1_5f0866ab2d7a3);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f0866ab2d7a3" id="td_uid_2_5f0866ab2f3cf" data-td_block_id="td_uid_1_5f0866ab2d7a3" data-td_filter_value="" href="https://www.trailerlife.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f0866ab2d7a3" id="td_uid_3_5f0866ab2f400" data-td_block_id="td_uid_1_5f0866ab2d7a3" data-td_filter_value="19" href="https://www.trailerlife.com/category/tech/10-minute-tech/">10-Minute Tech</a><a class="mega-menu-sub-cat-td_uid_1_5f0866ab2d7a3" id="td_uid_4_5f0866ab2f434" data-td_block_id="td_uid_1_5f0866ab2d7a3" data-td_filter_value="17" href="https://www.trailerlife.com/category/tech/diy/">DIY</a><a class="mega-menu-sub-cat-td_uid_1_5f0866ab2d7a3" id="td_uid_5_5f0866ab2f460" data-td_block_id="td_uid_1_5f0866ab2d7a3" data-td_filter_value="18" href="https://www.trailerlife.com/category/tech/qa/">Tech Q&amp;A</a></div></div><div id=td_uid_1_5f0866ab2d7a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/diesel-july-2020/" rel="bookmark" class="td-image-wrap" title="Diesel Tech Q&#038;A: Preventive Maintenance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="6.7-liter Ford truck towing fifth-wheel trailer with water and trees in background." title="Diesel Tech Q&#038;A: Preventive Maintenance" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/qa/" class="td-post-category">Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/diesel-july-2020/" rel="bookmark" title="Diesel Tech Q&#038;A: Preventive Maintenance">Diesel Tech Q&#038;A: Preventive Maintenance</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-july-2020/" rel="bookmark" class="td-image-wrap" title="RV Tech Q&#038;A: July 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cracked tire rim on orange background" title="RV Tech Q&#038;A: July 2020" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/RVC-cracked-tire-web-e1594227126925-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/qa/" class="td-post-category">Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-july-2020/" rel="bookmark" title="RV Tech Q&#038;A: July 2020">RV Tech Q&#038;A: July 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/10-minute-tech/10-minute-tech-dog-friendly-steps/" rel="bookmark" class="td-image-wrap" title="10-Minute Tech: Dog-Friendly Steps"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Entry step into RV with Coroplast backing to black out back side of steps" title="10-Minute Tech: Dog-Friendly Steps" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Malat-Step-Final-website-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/10-minute-tech/" class="td-post-category">10-Minute Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/10-minute-tech/10-minute-tech-dog-friendly-steps/" rel="bookmark" title="10-Minute Tech: Dog-Friendly Steps">10-Minute Tech: Dog-Friendly Steps</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/rv-maintenance-absorption-refrigerators/" rel="bookmark" class="td-image-wrap" title="RV Maintenance: Absorption Refrigerators"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Graphic showing components of refrigerator cooling system" title="RV Maintenance: Absorption Refrigerators" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/RV-Aborption-Fridge-graphic-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/diy/" class="td-post-category">DIY</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/rv-maintenance-absorption-refrigerators/" rel="bookmark" title="RV Maintenance: Absorption Refrigerators">RV Maintenance: Absorption Refrigerators</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f0866ab2d7a3" data-td_block_id="td_uid_1_5f0866ab2d7a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5f0866ab2d7a3" data-td_block_id="td_uid_1_5f0866ab2d7a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-444"><a href="https://www.trailerlife.com/category/rv-gear/">RVs &#038; Gear</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5f0866ab3bc7a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_6_5f0866ab3bc7a"><script>var block_td_uid_6_5f0866ab3bc7a = new tdBlock();
block_td_uid_6_5f0866ab3bc7a.id = "td_uid_6_5f0866ab3bc7a";
block_td_uid_6_5f0866ab3bc7a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5f0866ab3bc7a_rand","tdc_css_class":"td_uid_6_5f0866ab3bc7a_rand","tdc_css_class_style":"td_uid_6_5f0866ab3bc7a_rand_style"}';
block_td_uid_6_5f0866ab3bc7a.td_column_number = "3";
block_td_uid_6_5f0866ab3bc7a.block_type = "td_block_mega_menu";
block_td_uid_6_5f0866ab3bc7a.post_count = "4";
block_td_uid_6_5f0866ab3bc7a.found_posts = "1025";
block_td_uid_6_5f0866ab3bc7a.header_color = "";
block_td_uid_6_5f0866ab3bc7a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f0866ab3bc7a.max_num_pages = "257";
tdBlocksArray.push(block_td_uid_6_5f0866ab3bc7a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_7_5f0866ab3ce7b" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="" href="https://www.trailerlife.com/category/rv-gear/">All</a><a class="mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_8_5f0866ab3cea7" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="21" href="https://www.trailerlife.com/category/rv-gear/gear/">Gear</a><a class="mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_9_5f0866ab3ced7" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="805" href="https://www.trailerlife.com/category/rv-gear/new-rvs/">New RVs</a><a class="mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_10_5f0866ab3cf03" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="46" href="https://www.trailerlife.com/category/rv-gear/rv-news/">RV News</a><a class="mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_11_5f0866ab3cf2d" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="992" href="https://www.trailerlife.com/category/rv-gear/rv-resolutions/">RV Resolutions</a><a class="mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_12_5f0866ab3cf58" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="20" href="https://www.trailerlife.com/category/rv-gear/rvs/">RVs</a><a class="mega-menu-sub-cat-td_uid_6_5f0866ab3bc7a" id="td_uid_13_5f0866ab3cf80" data-td_block_id="td_uid_6_5f0866ab3bc7a" data-td_filter_value="717" href="https://www.trailerlife.com/category/rv-gear/tinytrailers/">TinyTrailers</a></div></div><div id=td_uid_6_5f0866ab3bc7a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/gear/dometic-dmc4101/" rel="bookmark" class="td-image-wrap" title="Dometic DMC4101: Not Your Parents’ RV Fridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Three views of Dometic DMC4101 refrigerator with door closed and open." title="Dometic DMC4101: Not Your Parents’ RV Fridge" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Dometic-DMC4101-12V-fridge_web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/gear/" class="td-post-category">Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/gear/dometic-dmc4101/" rel="bookmark" title="Dometic DMC4101: Not Your Parents’ RV Fridge">Dometic DMC4101: Not Your Parents’ RV Fridge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/rv-news/rv-review-venture-rv-sonic-x/" rel="bookmark" class="td-image-wrap" title="RV Review: Venture RV Sonic X"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Man and woman seated at dinette in the 2020 Venture Sonic X 220VRBX." title="RV Review: Venture RV Sonic X" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Venture-Sonic-X-220VRBX-dinette-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/rv-news/" class="td-post-category">RV News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/rv-news/rv-review-venture-rv-sonic-x/" rel="bookmark" title="RV Review: Venture RV Sonic X">RV Review: Venture RV Sonic X</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/rvs/tiny-trailer-escapod-topo-series/" rel="bookmark" class="td-image-wrap" title="Tiny Trailer: Escapod Topo Series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Escaped teardrops trailer with rear galley open and rooftop tend extended" title="Tiny Trailer: Escapod Topo Series" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Lead-escapod_landscape-beauty-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/rvs/tiny-trailer-escapod-topo-series/" rel="bookmark" title="Tiny Trailer: Escapod Topo Series">Tiny Trailer: Escapod Topo Series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/gear/staff-pick-gasstop-lp-gas-shutoff/" rel="bookmark" class="td-image-wrap" title="Staff Pick: GasStop LP-Gas Shutoff"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="GasStop LP-gas shutoff device with brass fixture and black and green safety knob" title="Staff Pick: GasStop LP-Gas Shutoff" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/GasStop-ACME-US-version-2020-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/gear/" class="td-post-category">Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/gear/staff-pick-gasstop-lp-gas-shutoff/" rel="bookmark" title="Staff Pick: GasStop LP-Gas Shutoff">Staff Pick: GasStop LP-Gas Shutoff</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f0866ab3bc7a" data-td_block_id="td_uid_6_5f0866ab3bc7a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5f0866ab3bc7a" data-td_block_id="td_uid_6_5f0866ab3bc7a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39180"><a target="_blank" href="https://rvbg.trailerlife.com">RV Buyers&#8217; Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30632"><a href="http://gearguide.trailerlife.com">Trailer Life Gear Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-443"><a href="https://www.trailerlife.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5f0866ab4f69a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_14_5f0866ab4f69a"><script>var block_td_uid_14_5f0866ab4f69a = new tdBlock();
block_td_uid_14_5f0866ab4f69a.id = "td_uid_14_5f0866ab4f69a";
block_td_uid_14_5f0866ab4f69a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5f0866ab4f69a_rand","tdc_css_class":"td_uid_14_5f0866ab4f69a_rand","tdc_css_class_style":"td_uid_14_5f0866ab4f69a_rand_style"}';
block_td_uid_14_5f0866ab4f69a.td_column_number = "3";
block_td_uid_14_5f0866ab4f69a.block_type = "td_block_mega_menu";
block_td_uid_14_5f0866ab4f69a.post_count = "4";
block_td_uid_14_5f0866ab4f69a.found_posts = "859";
block_td_uid_14_5f0866ab4f69a.header_color = "";
block_td_uid_14_5f0866ab4f69a.ajax_pagination_infinite_stop = "";
block_td_uid_14_5f0866ab4f69a.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_14_5f0866ab4f69a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_15_5f0866ab50a36" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="" href="https://www.trailerlife.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_16_5f0866ab50a63" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="32" href="https://www.trailerlife.com/category/lifestyle/camp-cooking/">Camp Cooking</a><a class="mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_17_5f0866ab50a95" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="26" href="https://www.trailerlife.com/category/lifestyle/destinations/">Destinations</a><a class="mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_18_5f0866ab50ac1" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="30" href="https://www.trailerlife.com/category/lifestyle/new-to-rving/">New To RVing</a><a class="mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_19_5f0866ab50aec" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="28" href="https://www.trailerlife.com/category/lifestyle/rv-camping/">RV Camping</a><a class="mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_20_5f0866ab50b16" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="29" href="https://www.trailerlife.com/category/lifestyle/rv-living/">RV Living</a><a class="mega-menu-sub-cat-td_uid_14_5f0866ab4f69a" id="td_uid_21_5f0866ab50b3f" data-td_block_id="td_uid_14_5f0866ab4f69a" data-td_filter_value="27" href="https://www.trailerlife.com/category/lifestyle/rv-parks/">RV Parks</a></div></div><div id=td_uid_14_5f0866ab4f69a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/lifestyle/finders-keepers-geocaching-turns-20/" rel="bookmark" class="td-image-wrap" title="Finders, Keepers: Geocaching Turns 20"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Family seated under awning of small travel trailer at campsite" title="Finders, Keepers: Geocaching Turns 20" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/06/Family-preparing-to-head-out-geocaching-from-campsite-website-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/lifestyle/finders-keepers-geocaching-turns-20/" rel="bookmark" title="Finders, Keepers: Geocaching Turns 20">Finders, Keepers: Geocaching Turns 20</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/lifestyle/rv-camping/the-art-of-close-to-home-camping/" rel="bookmark" class="td-image-wrap" title="The Art of Close-to-Home Camping"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Illustration of camping trailer with dark blue background and moon" title="The Art of Close-to-Home Camping" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/05/GettyImages-1206758018-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/lifestyle/rv-camping/" class="td-post-category">RV Camping</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/lifestyle/rv-camping/the-art-of-close-to-home-camping/" rel="bookmark" title="The Art of Close-to-Home Camping">The Art of Close-to-Home Camping</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/lifestyle/rv-camping/up-your-campsites-fun-factor/" rel="bookmark" class="td-image-wrap" title="Summer Games: Up Your Campsite’s Fun Factor!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Young child playing badminton in front of green bushes." title="Summer Games: Up Your Campsite’s Fun Factor!" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/05/Summer-Games-lead-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/lifestyle/rv-camping/" class="td-post-category">RV Camping</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/lifestyle/rv-camping/up-your-campsites-fun-factor/" rel="bookmark" title="Summer Games: Up Your Campsite’s Fun Factor!">Summer Games: Up Your Campsite’s Fun Factor!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/lifestyle/rving-the-ultimate-road-trip/" rel="bookmark" class="td-image-wrap" title="RVing: The Ultimate Road Trip"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Illustration of red SUV towing trailer with mountains." title="RVing: The Ultimate Road Trip" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/05/GettyImages-617892440-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/lifestyle/" class="td-post-category">Lifestyle</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/lifestyle/rving-the-ultimate-road-trip/" rel="bookmark" title="RVing: The Ultimate Road Trip">RVing: The Ultimate Road Trip</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5f0866ab4f69a" data-td_block_id="td_uid_14_5f0866ab4f69a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5f0866ab4f69a" data-td_block_id="td_uid_14_5f0866ab4f69a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-310"><a href="https://www.trailerlife.com/towing-guide/">Tow Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-445"><a href="https://www.trailerlife.com/category/towing/">Towing</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5f0866ab6707a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_22_5f0866ab6707a"><script>var block_td_uid_22_5f0866ab6707a = new tdBlock();
block_td_uid_22_5f0866ab6707a.id = "td_uid_22_5f0866ab6707a";
block_td_uid_22_5f0866ab6707a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"14","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_22_5f0866ab6707a_rand","tdc_css_class":"td_uid_22_5f0866ab6707a_rand","tdc_css_class_style":"td_uid_22_5f0866ab6707a_rand_style"}';
block_td_uid_22_5f0866ab6707a.td_column_number = "3";
block_td_uid_22_5f0866ab6707a.block_type = "td_block_mega_menu";
block_td_uid_22_5f0866ab6707a.post_count = "4";
block_td_uid_22_5f0866ab6707a.found_posts = "180";
block_td_uid_22_5f0866ab6707a.header_color = "";
block_td_uid_22_5f0866ab6707a.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f0866ab6707a.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_22_5f0866ab6707a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_5f0866ab6707a" id="td_uid_23_5f0866ab68252" data-td_block_id="td_uid_22_5f0866ab6707a" data-td_filter_value="" href="https://www.trailerlife.com/category/towing/">All</a><a class="mega-menu-sub-cat-td_uid_22_5f0866ab6707a" id="td_uid_24_5f0866ab68280" data-td_block_id="td_uid_22_5f0866ab6707a" data-td_filter_value="35" href="https://www.trailerlife.com/category/towing/hitches-etc/">Hitches, Etc</a><a class="mega-menu-sub-cat-td_uid_22_5f0866ab6707a" id="td_uid_25_5f0866ab682b7" data-td_block_id="td_uid_22_5f0866ab6707a" data-td_filter_value="33" href="https://www.trailerlife.com/category/towing/tow-vehicles/">Tow Vehicles</a><a class="mega-menu-sub-cat-td_uid_22_5f0866ab6707a" id="td_uid_26_5f0866ab682e4" data-td_block_id="td_uid_22_5f0866ab6707a" data-td_filter_value="34" href="https://www.trailerlife.com/category/towing/towing-tips/">Towing Tips</a></div></div><div id=td_uid_22_5f0866ab6707a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/towing/tow-vehicles/2020-ford-super-duty-is-a-heavyweight-champ/" rel="bookmark" class="td-image-wrap" title="2020 Ford Super Duty Is a Heavyweight Champ"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="2020 FORD SUPER DUTY in an off-road setting" title="2020 Ford Super Duty Is a Heavyweight Champ" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/03/Twist-ditch-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/towing/tow-vehicles/" class="td-post-category">Tow Vehicles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/towing/tow-vehicles/2020-ford-super-duty-is-a-heavyweight-champ/" rel="bookmark" title="2020 Ford Super Duty Is a Heavyweight Champ">2020 Ford Super Duty Is a Heavyweight Champ</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/towing/tow-vehicles/will-your-next-tow-vehicle-be-electric/" rel="bookmark" class="td-image-wrap" title="Will Your Next Tow Vehicle Be Electric?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Rivian R1T in Sedona at sunset with pullout kitchen extended" title="Will Your Next Tow Vehicle Be Electric?" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/03/Rivian-R1T-Sedona-003-DylanJohnston-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/towing/tow-vehicles/" class="td-post-category">Tow Vehicles</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/towing/tow-vehicles/will-your-next-tow-vehicle-be-electric/" rel="bookmark" title="Will Your Next Tow Vehicle Be Electric?">Will Your Next Tow Vehicle Be Electric?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/towing/a-different-kind-of-toy-hauler/" rel="bookmark" class="td-image-wrap" title="A Different Kind of Toy Hauler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="A Freedom Hauler tote dolly behind a fifth-wheel trailer loaded with a motorcycle" title="A Different Kind of Toy Hauler" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/02/lead_4166-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/gear/" class="td-post-category">Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/towing/a-different-kind-of-toy-hauler/" rel="bookmark" title="A Different Kind of Toy Hauler">A Different Kind of Toy Hauler</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/towing/hitches-etc/stay-connected-18-trailer-and-fifth-wheel-hitches/" rel="bookmark" class="td-image-wrap" title="Stay Connected: 18 Trailer and Fifth-Wheel Hitches"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Closeup of hitch between tow vehicle and trailer" title="Stay Connected: 18 Trailer and Fifth-Wheel Hitches" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2019/12/Blue-Ox-SwayPro-Weight-Distribution-Hitch-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/towing/hitches-etc/" class="td-post-category">Hitches, Etc</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/towing/hitches-etc/stay-connected-18-trailer-and-fifth-wheel-hitches/" rel="bookmark" title="Stay Connected: 18 Trailer and Fifth-Wheel Hitches">Stay Connected: 18 Trailer and Fifth-Wheel Hitches</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5f0866ab6707a" data-td_block_id="td_uid_22_5f0866ab6707a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5f0866ab6707a" data-td_block_id="td_uid_22_5f0866ab6707a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38475"><a target="_blank" href="https://rvbg.trailerlife.com">RV Search</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-254"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-377"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=TLL&#038;cds_page_id=154023">Trailer Life Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-379"><a href="https://www.trailerlife.com/enewsletter/">Trailer Life E-News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-378"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=MHM&#038;cds_page_id=153971">Motorhome Magazine</a></li>
</ul>
</li>
</ul></div></div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<div id='div-gpt-ad-6776043-1' style="text-align:center;">
<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-1'); });
		  </script>
</div>

</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a aria-label="" title="" class="entry-crumb" href="https://www.trailerlife.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a aria-label="View all posts in Tech" title="View all posts in Tech" class="entry-crumb" href="https://www.trailerlife.com/category/tech/">Tech</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a aria-label="View all posts in Tech Q&amp;amp;A" title="View all posts in Tech Q&amp;amp;A" class="entry-crumb" href="https://www.trailerlife.com/category/tech/qa/">Tech Q&amp;A</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Diesel Tech Q&#038;A: Preventive Maintenance</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-47911" class="post-47911 post type-post status-publish format-standard has-post-thumbnail hentry category-qa tag-bruce-w-smith tag-diesel tag-rv-questions-and-answers tag-rv-tech tag-rv-tech-qa tag-tech tag-tech-qa" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
 <ul class="td-category"><li class="entry-category"><a href="https://www.trailerlife.com/category/tech/">Tech</a></li><li class="entry-category"><a href="https://www.trailerlife.com/category/tech/qa/">Tech Q&amp;A</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Diesel Tech Q&#038;A: Preventive Maintenance</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> Bruce W. Smith<div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-09T08:35:44+00:00">July 9, 2020</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web.jpg" data-caption="First-generation 6.7-liter Super Duties brought a new level of performance and durability to the Ford pickup line. Still, some preventive maintenance and keeping ahead of a few common engine issues are required to ensure a long, relatively trouble-free life. Photos: Bruce W. Smith"><img width="696" height="419" class="entry-thumb td-modal-image" src="https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web-696x419.jpg" srcset="https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web-696x419.jpg 696w, https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web-300x181.jpg 300w, https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web-768x462.jpg 768w, https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web-697x420.jpg 697w, https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web.jpg 1008w" sizes="(max-width: 696px) 100vw, 696px" alt="6.7-liter Ford truck towing fifth-wheel trailer with water and trees in background." title="Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web" /></a><figcaption class="wp-caption-text">First-generation 6.7-liter Super Duties brought a new level of performance and durability to the Ford pickup line. Still, some preventive maintenance and keeping ahead of a few common engine issues are required to ensure a long, relatively trouble-free life. Photos: Bruce W. Smith</figcaption></figure></div>
<h2><strong><span style="color: #ff9900;">JULY 2020</span></strong><br />
<strong><span style="color: #ff9900;">Ford 6.7-Liter Preventive Maintenance</span></strong></h2>
<p><img class="alignleft wp-image-29288" src="https://www.trailerlife.com/wp-content/uploads/2017/08/Q2.jpg" alt="Red letter Q" width="70" height="59" /><strong>I have a 2011 Ford F-350 6.7-liter</strong> longbed Crew Cab (King Ranch) in like-new condition that I bought four years ago with 12,000 miles on it. It now has 32,000 miles. We pull a Northwood Arctic Fox 27T fifth-wheel, which makes up about 8,000 of those miles. It’s not a daily driver and does sit for several weeks at a time. I change oil and filters each year, regardless of miles. I use a diesel additive for fuel and oil, and I try to idle down for several minutes after driving to cool down the turbo.</p>
<p>Prior to a recent trip, the engine light came on and the Diagnostic Trouble Code (DTC) was diagnosed as diesel exhaust fluid (DEF) related, which resulted in having the DEF heater and pump replaced. I was told that, although the miles are low, the truck still has age, and that could have been the culprit.</p>
<p>My 6.7-liter is first-generation. Can you offer any advice on maintenance, driving habits and reported parts that I should look out for? I will say that it pulls 10,000 pounds with ease, and with the exception of that one issue, it’s been trouble-free.<br />
<strong>Don Prince</strong></p>
<p><img class="alignleft wp-image-29289" src="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg" alt="Green letter A" width="70" height="54" srcset="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg 136w, https://www.trailerlife.com/wp-content/uploads/2017/08/A2-80x60.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" />Ford’s 6.7-liter Power Stroke is a wonderful engine in all aspects, compared to the previous Super Duty offerings, with far greater power and overall reliability than other Ford diesels. There are few mechanical problems that appear to be common across the board, whether first-generation (2011 to 2014) or second (2015 to present). One commonality is upper-oil-pan gasket leaks.</p>
<p>Another issue in the earlier 6.7Ls seems to be the failure of the crankcase ventilation (CCV) oil-separator assembly, which will throw a DTC PO4DB. Ford sent out a notice on this (<a href="https://ford.oemdtc.com/3232/customer-satisfaction-program-17m04-crankcase-ventilation-oil-separator-assembly-2014-2016-ford-f-super-duty" target="_blank" rel="noopener noreferrer">FSA 17M04</a>), so you might check with the service manager at your Ford dealer to see if it applies to your truck.</p>
<p>First-gen 6.7Ls are also known to leak at the vacuum-pump gasket, which can appear to be an oil leak from the front main seal. Of course, failures of the exhaust gas temperature (EGT) sensors are fairly common, as is failure of the EGR cooler — even on low-mileage engines such as yours — that will usually trip a DTC P0401 code.</p>
<p>Ford diesel technicians also say first-gen 6.7Ls are prone to coolant leaks at the radiator, turbo, oil cooler T-line and water pump. Turbo coolant fittings on the pre-2017 Power Strokes seem to be the biggest culprit of coolant leaks.</p>
<p>Also be aware that the VGT <a href="https://www.garrettmotion.com" target="_blank" rel="noopener noreferrer">Garrett</a> GT32 turbos on those early 6.7Ls have seen their fair share of bearing failures, which led to the change in turbo size/design in the 2017 and newer models, and many owners are now retrofitting 2011 to 2106 models with the Garrett GT37 or similar turbo.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div class="td-all-devices">

<div id='div-gpt-ad-6776043-7' style='margin-right: -24px; margin-left: -24px;'>
<script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-7'); });
    </script>
</div>

</div></div>
<p>Then there’s the DEF issue you already experienced: the heating element inside the DEF sending unit failing, requiring replacement of the entire assembly.</p>
<p>As for maintenance tips and driving, continue doing what you are doing. Change all the filters per the owner’s manual and diesel-engine supplement guidelines as stated under “severe duty” use. Use the highest quality lubricants available.</p>
<p>One tip a Power Stroke engineer that worked on the development of the 6.7-liter models passed on to me is having the transmission flushed/serviced every 75,000 miles, instead of at 150,000 miles as stated in the <a href="http://www.fordservicecontent.com/Ford_Content/catalog/owner_guides/1160l6d5e.pdf" target="_blank" rel="noopener noreferrer">Scheduled Maintenance Guide</a>, and replacing the accessory drive belt(s) at the same time.</p>
<p>If you plan on keeping this truck around for a long time, taking care of both the engine and the transmission will pay off years down the road compared to someone who was less diligent on the preventive-maintenance aspects.</p>
<h3><span style="color: #ff9900;"><strong>Allison Safe Operating Temperature</strong></span></h3>
<p><img class="alignleft wp-image-29288" src="https://www.trailerlife.com/wp-content/uploads/2017/08/Q2.jpg" alt="Red letter Q" width="70" height="59" />What is the maximum safe operating temperature for my Allison transmission?<br />
<strong>John Giuffre</strong></p>
<p><img class="alignleft wp-image-29289" src="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg" alt="Green letter A" width="70" height="54" srcset="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg 136w, https://www.trailerlife.com/wp-content/uploads/2017/08/A2-80x60.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" />A general rule of thumb is a GM Duramax Allison five- and six-speed automatic will typically operate around 170 to 200 degrees Fahrenheit in non-towing/hauling conditions. Ideal operating temp is around 175 degrees. Towing and truck-camper hauling will typically push those temperatures upward to 210 to 240 degrees.</p>
<p>GM included the following in the diesel supplement for earlier Duramaxes: “If your vehicle has an Allison transmission, and the fluid reaches temperatures of approximately 275 degrees Fahrenheit or greater, the Driver Information Center will display a “Trans Hot Idle Engine” warning message, and a chime will sound until the temperature falls below 265 degrees. Pull the vehicle off the roadway when it is safe to do so. Set the parking brake, place the transmission in Park and allow the engine to idle until the transmission temperature falls below 265 degrees.”</p>
<p>For some reason the later manuals don’t mention this information. If you are seeing temps hovering around 200 to 210 degrees in non-towing driving, and 230 to 240 degrees when towing, I recommend that you have the factory cooling system checked out and flushed, and consider having an auxiliary transmission cooler installed or upgrading to a more efficient aftermarket radiator.</p>
<p>The reason for taking transmission heat very seriously is that heat breaks down the transmission fluid’s lubricating qualities and friction characteristics. One transmission tech explained it this way: “High fluid temps, usually above 250 degrees, cause varnish to start forming on the internal parts. The clutches begin to slip, heat from that friction keeps building, and rubber seals and O-rings begin to harden, which can lead to leaks and pressure losses.”</p>
<p>The 10-speed Allison found in the 2020-and-newer Duramax HDs incorporates ultra-low viscosity fluid, new internal components and sophisticated computer programming to help keep transmission temperatures lower than the old Allison under all operating conditions. But it still pays to monitor the transmission temperatures of any vehicle when towing heavy.</p>
<figure id="attachment_47918" aria-describedby="caption-attachment-47918" style="width: 864px" class="wp-caption aligncenter"><img class="size-full wp-image-47918" src="https://www.trailerlife.com/wp-content/uploads/2020/07/2016-Chevy-2500-Z71-Towing-Bruce-W-Smith-web.jpg" alt="Chevy 2500 pickup towing Arctic Fox fifth-wheel" width="864" height="526" srcset="https://www.trailerlife.com/wp-content/uploads/2020/07/2016-Chevy-2500-Z71-Towing-Bruce-W-Smith-web.jpg 864w, https://www.trailerlife.com/wp-content/uploads/2020/07/2016-Chevy-2500-Z71-Towing-Bruce-W-Smith-web-300x183.jpg 300w, https://www.trailerlife.com/wp-content/uploads/2020/07/2016-Chevy-2500-Z71-Towing-Bruce-W-Smith-web-768x468.jpg 768w, https://www.trailerlife.com/wp-content/uploads/2020/07/2016-Chevy-2500-Z71-Towing-Bruce-W-Smith-web-696x424.jpg 696w, https://www.trailerlife.com/wp-content/uploads/2020/07/2016-Chevy-2500-Z71-Towing-Bruce-W-Smith-web-690x420.jpg 690w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption id="caption-attachment-47918" class="wp-caption-text">The Allison transmissions behind the 6.6-liter Duramaxes of pre-2020 GM HD pickups typically operate between 170 and 200 degrees Fahrenheit in non-towing/hauling conditions. Ideal operating temperature is around 175 degrees. Towing and truck-camper hauling will typically push those temperatures upward to 210 to 240 degrees. Sustained operating temperatures above 250 degrees when towing should be of concern.</figcaption></figure>
<h3><span style="color: #ff9900;"><strong>Duramax DEF Service</strong></span></h3>
<p><img class="alignleft wp-image-29288" src="https://www.trailerlife.com/wp-content/uploads/2017/08/Q2.jpg" alt="Red letter Q" width="70" height="59" />I have a 2013 HD Chevy diesel with 135,000 miles, and the check engine light (CEL) just came on and says “Service Exhaust Fluid System.” I have checked and topped off the DEF fluid, and still the message remains on. What is your best guess for what is causing the problem?<br />
<strong>Floyd Harrell</strong></p>
<p><img class="alignleft wp-image-29289" src="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg" alt="Green letter A" width="70" height="54" srcset="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg 136w, https://www.trailerlife.com/wp-content/uploads/2017/08/A2-80x60.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" />The first word in the CEL warning is “Service.” It doesn’t say “low fluid.” What’s happened is there has been what diesel technicians call a “soft” DTC thrown. It could be a code such as P2BAA (NOx Exceedance – Low Reagent Consumption), P249E (Closed Loop Reductant Injection Control at Limit – Flow Too High) or one of two dozen or so other codes related to DEF in the 2010 to 2105 6.6-liter Duramax-powered GM HD pickups.</p>
<p>GM issued a service bulletin in September 2014 (<a href="https://static.nhtsa.gov/odi/tsbs/2014/MC-10138701-9999.pdf">Bulletin # 12-06-04-002C</a>) that addresses this issue. In this instance, the service bulletin says, “Service Exhaust Fluid System (Tamper): This message displays when a DTC sets related to the DEF system that is interpreted as tampering with the system.” Then it provides a detailed flowchart for the technician to follow in diagnosing/repairing the problem. If the exhaust and DEF systems are still stock (no deletes), and the technician runs through the DTCs, the problem most likely will point to a bad sensor or other failed component related to the monitoring of the exhaust and DEF. The parts are usually easily replaced and the DTC monitoring system reset.</p>
<h3><span style="color: #ff9900;"><strong>Squeaky Exhaust Brake</strong></span></h3>
<p><img class="alignleft wp-image-29288" src="https://www.trailerlife.com/wp-content/uploads/2017/08/Q2.jpg" alt="Red letter Q" width="70" height="59" />What is the cause and correct remedy for a squeaking exhaust brake on my 2008 Ram 3500 with just over 100,000 kilometers [62,000 miles]?<br />
<strong>Keith Ellison</strong></p>
<p><img class="alignleft wp-image-29289" src="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg" alt="Green letter A" width="70" height="54" srcset="https://www.trailerlife.com/wp-content/uploads/2017/08/A2.jpg 136w, https://www.trailerlife.com/wp-content/uploads/2017/08/A2-80x60.jpg 80w" sizes="(max-width: 70px) 100vw, 70px" />Keith, a “squeaking” exhaust brake on the 6.7-liter Cummins is usually caused by an exhaust leak between the turbo and the exhaust manifold. When the exhaust brake actuates, it restricts the exhaust from exiting the engine, and that back pressure is what provides the “exhaust braking.” When the back pressure builds, a lot of pressure is exerted against the gaskets. If a gasket is bad, or the mounting bolts are not torqued properly or are even broken, escaping exhaust over and around the gasket acts just like air going over a reed in a clarinet or saxophone, which makes the squeaking, squealing sound.</p>
<p><a href="https://mobilediesel.co" target="_blank" rel="noopener noreferrer">Mobile Diesel Service</a>’s Ruben Villalobos in Sutherlin, Oregon, says the usual culprits that cause a Cummins exhaust brake to “squeak” are a loose EGR shutoff valve V-clamp, loose EGR mount, broken exhaust manifold mounting bolts (usually cylinder one or six) or a warped exhaust manifold. Noises when the exhaust brake is applied are almost always related to exhaust manifold or EGR-related leaks.</p>
<p>Look closely where the exhaust manifold connects to the head at the rear of the engine. Do you see soot around the back on the manifold? If so, it’s time to replace the manifold.</p>
<p>Check the V-clamp at the EGR shutoff. Sometimes the clamp will work loose or even break. That’ll cause an exhaust-brake squeak or squeal when activated.</p>
<p>Also, check the mounting of the EGR cooler to the manifold. If the gasket is bad or the mounting bolts are the least bit loose, exhaust back pressure from the exhaust brake will pass by the gasket, causing a “squeal” during exhaust-brake activation.</p>
<p>Villalobos says one trick Mobile Diesel Service uses in its diesel/RV repair center to find such leaks is take a spray bottle filled with soapy water and spray over the suspected area while the engine is running. If there’s any exhaust leak, air bubbles pinpoint the problem area. “It’s surprising how fast an exhaust leak shows up,” says Ruben. “Saves a lot of time and guesswork.”</p>
<figure id="attachment_47920" aria-describedby="caption-attachment-47920" style="width: 864px" class="wp-caption aligncenter"><img class="size-full wp-image-47920" src="https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web.jpg" alt="Service technician under the hood of a 6.7-liter Cummins truck." width="864" height="647" srcset="https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web.jpg 864w, https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web-300x225.jpg 300w, https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web-768x575.jpg 768w, https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web-80x60.jpg 80w, https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web-265x198.jpg 265w, https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web-696x521.jpg 696w, https://www.trailerlife.com/wp-content/uploads/2020/07/6-7-Cummins-tech-underhood-Bruce-W-Smith-web-561x420.jpg 561w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption id="caption-attachment-47920" class="wp-caption-text">A squeak or squealing noise when the exhaust brake on a Cummins 6.7-liter is activated is almost always related to an exhaust leak at the exhaust manifold, EGR valve or around the turbo. The sound is usually from exhaust back pressure escaping around a gasket.</figcaption></figure>
<hr />
<h2><strong><span style="color: #ff0000;">Join the Conversation</span></strong></h2>
<p><strong>Scroll down to the Leave a Reply box</strong> to add your comments to this discussion.</p>
<h2><span style="color: #ff0000;"><strong>Have a Diesel Tech Question?</strong></span></h2>
<p><strong>To ask Bruce W. Smith a question about maintenance, repairs or upgrades</strong> to your diesel truck, SUV or van, go to the <a href="https://www.trailerlife.com/tech/qa/diesel/" target="_blank" rel="noopener noreferrer">Diesel Tech Q&amp;A home page</a>.</p>
<hr />
<p><img class="alignleft wp-image-35790 size-thumbnail" title="Man named Bruce W. Smith wearing glasses and baseball hat" src="https://www.trailerlife.com/wp-content/uploads/2019/01/Bruce-W.-Smith-150x150.jpg" alt="Bruce W. Smith" width="150" height="150" />A respected automotive and RV journalist and longtime <a href="https://www.trailerlife.com" target="_blank" rel="noopener noreferrer"><em>Trailer Life</em></a> contributor, <a href="https://www.trailerlife.com/tag/bruce-w-smith/" target="_blank" rel="noopener noreferrer"><strong>Bruce W. Smith</strong></a> has held numerous editorial titles at automotive and boating magazines, and authored more than 1,000 articles, from tech to trailering. He considers his home state of Oregon a paradise for RVing and outdoor adventure.</p>
<hr />
<blockquote class="td_quote_box td_box_center">
<h3><a href="https://www.trailerlife.com/tech/qa/diesel" target="_blank" rel="noopener noreferrer"><span style="color: #ff9900;">Read More: Diesel Tech Q&amp;A</span></a></h3>
<h3><a href="https://www.trailerlife.com/tag/rv-clinic/" target="_blank" rel="noopener noreferrer"><span style="color: #ff9900;">See Related Column: RV Clinic</span></a></h3>
</blockquote>
<hr />
<div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons"></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.trailerlife.com/tag/bruce-w-smith/">Bruce W. Smith</a></li><li><a href="https://www.trailerlife.com/tag/diesel/">Diesel</a></li><li><a href="https://www.trailerlife.com/tag/rv-questions-and-answers/">RV Questions and Answers</a></li><li><a href="https://www.trailerlife.com/tag/rv-tech/">RV Tech</a></li><li><a href="https://www.trailerlife.com/tag/rv-tech-qa/">RV Tech Q&amp;A</a></li><li><a href="https://www.trailerlife.com/tag/tech/">tech</a></li><li><a href="https://www.trailerlife.com/tag/tech-qa/">Tech Q&amp;A</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.trailerlife.com/tech/qa/diesel-july-2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-july-2020/">RV Tech Q&#038;A: July 2020</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce W. Smith"></span><meta itemprop="datePublished" content="2020-07-09T08:35:44+00:00"><meta itemprop="dateModified" content="2020-07-09T14:16:31-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.trailerlife.com/tech/qa/diesel-july-2020/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.trailerlife.com/wp-content/uploads/2017/08/Trailer-Life-logo-white-300x80-300x80.png"></span><meta itemprop="name" content="Trailer Life"></span><meta itemprop="headline " content="Diesel Tech Q&amp;A: Preventive Maintenance"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.trailerlife.com/wp-content/uploads/2020/07/Ford-2015-6.7L-Toyhauler-Bruce-W-Smith-web.jpg"><meta itemprop="width" content="1008"><meta itemprop="height" content="607"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_28_5f0866ab7a605_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_28_5f0866ab7a605"><script>var block_td_uid_28_5f0866ab7a605 = new tdBlock();
block_td_uid_28_5f0866ab7a605.id = "td_uid_28_5f0866ab7a605";
block_td_uid_28_5f0866ab7a605.atts = '{"limit":9,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_28_5f0866ab7a605_rand","td_column_number":3,"live_filter_cur_post_id":47911,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5f0866ab7a605_rand","tdc_css_class_style":"td_uid_28_5f0866ab7a605_rand_style"}';
block_td_uid_28_5f0866ab7a605.td_column_number = "3";
block_td_uid_28_5f0866ab7a605.block_type = "td_block_related_posts";
block_td_uid_28_5f0866ab7a605.post_count = "9";
block_td_uid_28_5f0866ab7a605.found_posts = "230";
block_td_uid_28_5f0866ab7a605.header_color = "";
block_td_uid_28_5f0866ab7a605.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f0866ab7a605.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_28_5f0866ab7a605);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_29_5f0866ab7cdb3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_5f0866ab7a605" href="#">RELATED ARTICLES</a><a id="td_uid_30_5f0866ab7cdb6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_5f0866ab7a605" href="#">More from Trailerlife</a></h4><div id=td_uid_28_5f0866ab7a605 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-july-2020/" rel="bookmark" class="td-image-wrap" title="RV Tech Q&#038;A: July 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cracked tire rim on orange background" title="RV Tech Q&#038;A: July 2020" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/RVC-cracked-tire-web-e1594227126925-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/qa/" class="td-post-category">Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-july-2020/" rel="bookmark" title="RV Tech Q&#038;A: July 2020">RV Tech Q&#038;A: July 2020</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/gear/dometic-dmc4101/" rel="bookmark" class="td-image-wrap" title="Dometic DMC4101: Not Your Parents’ RV Fridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Three views of Dometic DMC4101 refrigerator with door closed and open." title="Dometic DMC4101: Not Your Parents’ RV Fridge" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Dometic-DMC4101-12V-fridge_web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/gear/" class="td-post-category">Gear</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/gear/dometic-dmc4101/" rel="bookmark" title="Dometic DMC4101: Not Your Parents’ RV Fridge">Dometic DMC4101: Not Your Parents’ RV Fridge</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/rvs/tiny-trailer-escapod-topo-series/" rel="bookmark" class="td-image-wrap" title="Tiny Trailer: Escapod Topo Series"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Escaped teardrops trailer with rear galley open and rooftop tend extended" title="Tiny Trailer: Escapod Topo Series" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/07/Lead-escapod_landscape-beauty-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/rvs/tiny-trailer-escapod-topo-series/" rel="bookmark" title="Tiny Trailer: Escapod Topo Series">Tiny Trailer: Escapod Topo Series</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/10-minute-tech/10-minute-tech-hitching-a-ride/" rel="bookmark" class="td-image-wrap" title="10-Minute Tech: Hitching a Ride"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="J hooks on side of trailer holding WD hitch spring bars" title="10-Minute Tech: Hitching a Ride" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/06/10MT_HItching-a-Ride-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/10-minute-tech/" class="td-post-category">10-Minute Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/10-minute-tech/10-minute-tech-hitching-a-ride/" rel="bookmark" title="10-Minute Tech: Hitching a Ride">10-Minute Tech: Hitching a Ride</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-june-2020/" rel="bookmark" class="td-image-wrap" title="RV Tech Q&#038;A: June 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="illustration of battery with question mark" title="RV Tech Q&#038;A: June 2020" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/06/RV-Clinic-June-2020-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/qa/" class="td-post-category">Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-june-2020/" rel="bookmark" title="RV Tech Q&#038;A: June 2020">RV Tech Q&#038;A: June 2020</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/diesel-june-2020/" rel="bookmark" class="td-image-wrap" title="Diesel Tech Q&#038;A: Max Engine RPM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Black GMC truck towing white Jayco fifth-wheel between rocky hills" title="Diesel Tech Q&#038;A: Max Engine RPM" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/06/2017-GMC-BWS-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/qa/" class="td-post-category">Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/diesel-june-2020/" rel="bookmark" title="Diesel Tech Q&#038;A: Max Engine RPM">Diesel Tech Q&#038;A: Max Engine RPM</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/10-minute-tech/10-minute-tech-come-to-grips/" rel="bookmark" class="td-image-wrap" title="10-Minute Tech: Come to Grips"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="End cap on RV bumper for sewer hose" title="10-Minute Tech: Come to Grips" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/06/Donald-Parmer_Get-a-Grip-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/10-minute-tech/" class="td-post-category">10-Minute Tech</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/10-minute-tech/10-minute-tech-come-to-grips/" rel="bookmark" title="10-Minute Tech: Come to Grips">10-Minute Tech: Come to Grips</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/rvs/tiny-trailer-kz-rv-sportsmen-classic-181bh/" rel="bookmark" class="td-image-wrap" title="Tiny Trailer: KZ RV Sportsmen Classic 181BH"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="White and beige exterior of Sportsmen Classic 181BH travel trailer" title="Tiny Trailer: KZ RV Sportsmen Classic 181BH" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/05/2020-KZ-RV-Sportsmen-Classic-181BH-Travel-Trailer-Exterior-Front-3-4-web-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/rv-gear/new-rvs/" class="td-post-category">New RVs</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/rvs/tiny-trailer-kz-rv-sportsmen-classic-181bh/" rel="bookmark" title="Tiny Trailer: KZ RV Sportsmen Classic 181BH">Tiny Trailer: KZ RV Sportsmen Classic 181BH</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-may-2020/" rel="bookmark" class="td-image-wrap" title="RV Tech Q&#038;A: May 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Young child playing badminton in front of green bushes." title="RV Tech Q&#038;A: May 2020" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2020/05/RV-Clinic-May-2020-Rough-Road-218x150.jpg" width="218" height="150" /></a></div> <a href="https://www.trailerlife.com/category/tech/qa/" class="td-post-category">Tech Q&amp;A</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/rv-tech-qa-may-2020/" rel="bookmark" title="RV Tech Q&#038;A: May 2020">RV Tech Q&#038;A: May 2020</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f0866ab7a605" data-td_block_id="td_uid_28_5f0866ab7a605"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_5f0866ab7a605" data-td_block_id="td_uid_28_5f0866ab7a605"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech/qa/diesel-july-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.trailerlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4983f057b6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices">

<div id='div-gpt-ad-6776043-5'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-5'); });
  </script>
</div>

</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><style>
	.ad-content { margin-bottom: 40px; }
	.td-a-rec-id-custom_ad_4 { float: left;	}
	.spotlight-ad:not(:last-child) {
		margin:0 auto 20px;
		padding-bottom: 20px;
		border-bottom: 2px solid #fd961d;		
	}
</style>
<div class="ad-content">
<div class="wpb_text_column wpb_content_element block-title">
<div class="wpb_wrapper">
<h4>
<strong>IN THE SPOTLIGHT</strong></h4>
</div>
</div>
<div class="spotlight-ad">

<div id='div-gpt-ad-6776043-2'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-2'); });
  </script>
</div>

</div>
<div class="spotlight-ad">

<div id='div-gpt-ad-6776043-3'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-3'); });
  </script>
</div>

</div>
<div class="spotlight-ad">

<div id='div-gpt-ad-6776043-4'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-4'); });
  </script>
</div>

</div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td-all-devices">

<div id='div-gpt-ad-6776043-6'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6776043-6'); });
  </script>
</div>

</div></div></aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.trailerlife.com/"><img src="https://www.trailerlife.com/wp-content/uploads/2020/01/tl-white.png" alt="Trailer Life Magazine" title="Follow The Road To Adventure" /></a></div><div class="footer-text-wrap">Trailer Life magazine’s core purpose is to enhance the RV lifestyle by creating, collecting and distributing high-quality news, tests and reports about all things RVing.</div></div> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div class="sub-header">Get a FREE issue of Trailer Life magazine</div>
<p class="sub-body">Sign up for your trial subscription and you&#8217;ll receive a FREE issue. If you like Trailer Life, pay just $18.97 for 11 more issues (12 in all). Otherwise, write &#8220;cancel&#8221; on the invoice, return it and owe nothing.</p>
<p><a class="footer-btn" href="https://w1.buysub.com/servlet/PrePopGateway?cds_mag_code=TLL&amp;cds_page_id=69282&amp;cds_response_key=TTT3DEMB">Get Your FREE Issue</a></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><img class="sub-img alignnone wp-image-42668 size-medium" title="Free Issue Cover of Trailer Life Magazine" src="https://www.trailerlife.com/wp-content/uploads/2020/01/tl-sub.png" alt="Free Issue Cover of Trailer Life Magazine" /></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-sub-footer-menu-container"><ul id="menu-sub-footer-menu" class="td-subfooter-menu"><li id="menu-item-44666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-44666"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/privacy-policy.aspx">Privacy Policy</a></li>
<li id="menu-item-44677" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44677"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/pi-collection-notice.aspx">PI Collection Notice</a></li>
<li id="menu-item-44676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44676"><a target="_blank" rel="noopener noreferrer" href="https://www.campingworld.com/dar">Do Not Sell My Info</a></li>
<li id="menu-item-44667" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-44667"><a target="_blank" rel="noopener noreferrer" href="https://www.goodsam.com/terms.aspx">Terms of Use</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2020 Good Sam Enterprises, LLC. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/above-and-below-understanding-the-rv-waste-system/" rel="bookmark" class="td-image-wrap" title="Above and Below: Understanding the RV Waste System"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Graphic diagram of RV waste system including pipes and tanks." title="Above and Below: Understanding the RV Waste System" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2019/03/036-TL1904-RV-Sanitation-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/above-and-below-understanding-the-rv-waste-system/" rel="bookmark" title="Above and Below: Understanding the RV Waste System">Above and Below: Understanding the RV Waste System</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-21T16:31:52+00:00">March 21, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/gear/tanks-for-the-ride/" rel="bookmark" class="td-image-wrap" title="RV Gear: Transfer Flow 70-Gallon Toolbox and Refueling Tank"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Transfer Flow 70 Gallon Fuel Tank" title="RV Gear: Transfer Flow 70-Gallon Toolbox and Refueling Tank" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2016/06/NP-Transfer_Flow_70_gallon_Combo_Box-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/gear/tanks-for-the-ride/" rel="bookmark" title="RV Gear: Transfer Flow 70-Gallon Toolbox and Refueling Tank">RV Gear: Transfer Flow 70-Gallon Toolbox and Refueling Tank</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-01T11:44:15+00:00">July 1, 2016</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/rv-gear/gear/just-tap-the-app/" rel="bookmark" class="td-image-wrap" title="Thornwave Bluetooth Smart DC Power Meter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="NP-Thornwave-iPhone" title="Thornwave Bluetooth Smart DC Power Meter" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2018/07/NP-Thornwave-iPhone-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/rv-gear/gear/just-tap-the-app/" rel="bookmark" title="Thornwave Bluetooth Smart DC Power Meter">Thornwave Bluetooth Smart DC Power Meter</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-29T18:31:39+00:00">July 29, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.trailerlife.com/tech/qa/rv-clinic-cant-stop/" rel="bookmark" class="td-image-wrap" title="RV Tech Q&#038;A: November 2015"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="RV Clinic Stop Sign" title="RV Tech Q&#038;A: November 2015" data-type="image_tag" data-img-url="https://www.trailerlife.com/wp-content/uploads/2016/07/Stop-Sign-downsized-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.trailerlife.com/tech/qa/rv-clinic-cant-stop/" rel="bookmark" title="RV Tech Q&#038;A: November 2015">RV Tech Q&#038;A: November 2015</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-18T16:19:53+00:00">July 18, 2016</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
body {
    background-size:cover;
}

/* default margin-right:42px Changed to allow for larger font on menu */
.td-header-style-6 .td-main-menu-logo {
    margin-right:10px;
}

.td-menu-background:before, .td-search-background:before {
     background:#158ace;  
}

.td-mobile-content li a{
      color:white;
}

.td-mobile-content .td-icon-menu-right {
      color:white;
}

.td-mobile-content li a, .td-mobile-content .td-icon-menu-right, .td-mobile-content .sub-menu .td-icon-menu-right, #td-mobile-nav .td-menu-login-section a, #td-mobile-nav .td-menu-logout a, #td-mobile-nav .td-menu-socials-wrap .td-icon-font, .td-mobile-close .td-icon-close-mobile, .td-search-close .td-icon-close-mobile, .td-search-wrap-mob, .td-search-wrap-mob #td-header-search-mob, #td-mobile-nav .td-register-section, #td-mobile-nav .td-register-section .td-login-input, #td-mobile-nav label, #td-mobile-nav .td-register-section i, #td-mobile-nav .td-register-section a, #td-mobile-nav .td_display_err, .td-search-wrap-mob .td_module_wrap .entry-title a, .td-search-wrap-mob .td_module_wrap:hover .entry-title a, .td-search-wrap-mob .td-post-date {
    color: white;
}

/* Hides comments on category listing pages. */
.td-module-comments {
    display:none;
}

.wp-caption {
    text-align: center;
   
}

.td-trending-now-title{
     color: #ffffff;
    
}

.menu-item-39180
{
    font-weight:bold;    

}

.footer-logo-wrap img{
    width:245px;
}


.menu-item-39180 > a
{
    font-size:14px!important;
}


.menu-item-30632
{
    font-weight:bold;   
}

.menu-item-30632 > a
{
    font-size:14px!important;  
}

.footer-btn span{
    
 background:#fd961d;  
 margin:0 auto;
 width:250px;
 display:block;
 padding:12px 20px;
 color:black!important;
 font-size:18px;
 width:250px;
 text-align:center;
 font-weight:600;
 line-height:21px;
 font-family:'Open Sans';
 margin-bottom:60px;
}

.sub-header{
    font-family:'Roboto';
    font-weight:700;
    font-size:30px;
    line-height:35px;
    color:white;
    font-weight:700;
}

.sub-body{
   font-family:'Open Sans';     
   font-weight:500;
   font-size:14px;
   line-height:21px;
   color:white;
   font-weight:500;
}

.sub-img{
  height: 240px;   
}

</style>
<script type="text/javascript">var oasCustomPages= "www.trailerlifetest.com/main";</script><link rel='stylesheet' id='wppcp_front_css-css' href='https://www.trailerlife.com/wp-content/plugins/wp-private-content-plus/css/wppcp-front.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.trailerlife.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.trailerlife.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script async="async" type='text/javascript' src='https://www.trailerlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[47911]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.trailerlife.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.trailerlife.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>